Time Spent per Visit: recalculation based on same formula gives different result

Avatar

Avatar
Validate 1
Level 3
saraht69310464
Level 3

Likes

39 likes

Total Posts

29 posts

Correct reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Validate 1
Level 3
saraht69310464
Level 3

Likes

39 likes

Total Posts

29 posts

Correct reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile
saraht69310464
Level 3

23-08-2018

Hi,

In the Adobe Help documentation I found the following formula for Time Spent per Visit : Total seconds spent / (visit-bounces)

It is thus possible to recalculate it based on the other metrics. This is what I exactly did.

In the next table you can see the Adobe version of the variable at the left and my own calculated metric at the right. The results are different.

1555247_pastedImage_0.png

Here the calculated metric:

1555248_pastedImage_8.png

Can someone explain me why the results are different? Is this a bug?

Thanks in advance for your feedback!

Kind regards,

Sarah

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 3
saraht69310464
Level 3

Likes

39 likes

Total Posts

29 posts

Correct reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Validate 1
Level 3
saraht69310464
Level 3

Likes

39 likes

Total Posts

29 posts

Correct reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile
saraht69310464
Level 3

24-08-2018

Hi Kaushalendra,

I just checked this, but it returned exactly the same figures for both metrics (and thus the discrepancy is not only related to Analysis Workspace).

I will reach out to Customer Care to have an answer.

Thanks,

Sarah

Answers (1)

Answers (1)

Avatar

Avatar
Boost 50
Employee
Kaushalendra
Employee

Likes

65 likes

Total Posts

142 posts

Correct reply

69 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Kaushalendra
Employee

Likes

65 likes

Total Posts

142 posts

Correct reply

69 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Kaushalendra
Employee

23-08-2018

Hi saraht69310464​,

In my understanding, this discrepancy has to do with the difference in reporting behavior between Reports & Analytics and Analysis Workspace.

Can you try this report in Reports & Analytics and check if you get the same results?

You can also reach out to Customer Care for getting an explanation, if any attached to this behavior.