The header URL and Report suite in a downloaded AA report

Avatar

Avatar
Validate 1
Level 2
Advance_Analyti
Level 2

Likes

12 likes

Total Posts

30 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
Advance_Analyti
Level 2

Likes

12 likes

Total Posts

30 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
Advance_Analyti
Level 2

12-07-2018

Hi,

I just saw that my downloaded report header reads the right report suite for which the report was downloaded. However, the url captures another site's url.

Can someone explain why? Is it to with the properties in the tag manager by any chance? Thank you!

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
Employee
Gigazelle
Employee

Likes

473 likes

Total Posts

1,947 posts

Correct reply

740 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile

Avatar
Coach
Employee
Gigazelle
Employee

Likes

473 likes

Total Posts

1,947 posts

Correct reply

740 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile
Gigazelle
Employee

20-07-2018

Yes, it's likely an issue with your implementation (or if you're using a segment/virtual report suite, it might be those too).

I'd recommend going to the URL that shouldn't be in the report and opening the Experience Cloud debugger on that page. If you're seeing image requests going to the wrong report suite, work with the team that manages the analytics implementation to get it removed.

Answers (0)