Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Subdomain Tracking In Launch

Avatar

Avatar
Validate 1
Level 2
ericm57629209
Level 2

Likes

5 likes

Total Posts

11 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
ericm57629209
Level 2

Likes

5 likes

Total Posts

11 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
ericm57629209
Level 2

09-08-2019

Hi All!

I need to add a subdomain via Launch to one of our report suites. We added the Launch code with the correct instance and I see it showing in debugger but it's not firing in Adobe Analytics. Any suggestions? Thanks!

Main domain: chicagobooth.edu

Subdomain to add: apply.chicagobooth.edu

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 5
Employee
harish_kumar
Employee

Likes

14 likes

Total Posts

35 posts

Correct Reply

13 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Applaud 5
View profile

Avatar
Boost 5
Employee
harish_kumar
Employee

Likes

14 likes

Total Posts

35 posts

Correct Reply

13 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Applaud 5
View profile
harish_kumar
Employee

09-08-2019

This could be launch configuration or implementation issue. Raise ticket with Adobe client care by dropping an email to clientcare@adobe.com  and provide the launch property name and website url.

Answers (0)