SharePoint 2010 Omniture TLS underlying Connection is closed

Avatar

Avatar
Level 1
vineets22041414
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile

Avatar
Level 1
vineets22041414
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile
vineets22041414
Level 1

04-11-2019

In 2nd Week of October, we suddenly found that our SharePoint Site was no longer able to post data onto Omniture Server. Looking at the release notes(October 2019) we see that there were some enhancements made to analytics. Our SharePoint site is pre-configured to communicate using TLS 1.2. We are getting the following error logs at SharePoint when it tries to upload data to Omniture/Adobe Analytics.


https://docs.adobe.com/content/help/en/release-notes/experience-cloud/previous/2019/10102019.html

Category: LogAuditableEvent: Failed to send log to Omniture

ExceptionType: 'WebException'

ExceptionMessage: 'The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.'

StackTrace: '   at System.Net.HttpWebRequest.GetResponse()

at OmnitureLogger.SendLogToOmniture(String xmlString, String omnitureURI, String proxyServer)'

Source: 'System'

TargetSite: 'System.Net.WebResponse GetResponse()'

------------------------------------------------------------

Inner exception:

------------------------------------------------------------

ExceptionType: 'AuthenticationException'

ExceptionMessage: 'The remote certificate is invalid according to the validation procedure.'

Please suggest possible resolution for this issue.

Accepted Solutions (0)

Answers (0)