Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

send file on schedule is not working

Avatar

Avatar
Validate 1
Level 1
jinp74012649
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
jinp74012649
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
jinp74012649
Level 1

30-01-2021

Have tried in 3 consecutive days, repeat multiple time of clear cache cookies, try in different device, and it is still fail to schedule file in workspace

 

What has happen to Adobe Analytic? seriously.. freaking bad experience

jinp74012649_0-1612066144901.png

 

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Boost 5
Level 2
amgup
Level 2

Likes

10 likes

Total Posts

39 posts

Correct Reply

7 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 5
View profile

Avatar
Boost 5
Level 2
amgup
Level 2

Likes

10 likes

Total Posts

39 posts

Correct Reply

7 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 5
View profile
amgup
Level 2

01-02-2021

@jinp74012649  I will suggest to submit it to the client care with all the details like RSID, steps to replicate and any error message that you are seeing while scheduling the report.

Avatar

Avatar
Springboard
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

331 likes

Total Posts

2,247 posts

Correct Reply

811 solutions
Top badges earned
Springboard
Validate 500
Validate 250
Validate 100
Validate 50
View profile

Avatar
Springboard
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

331 likes

Total Posts

2,247 posts

Correct Reply

811 solutions
Top badges earned
Springboard
Validate 500
Validate 250
Validate 100
Validate 50
View profile
jantzen_belliston-Adobe
Community Manager

01-02-2021

Unfortunately, this isn't something that we can easily help with on the community since it seems like it might be a bug. I suggested on your other thread to have someone else in your organization try the same workflow. If they get the same suck loading screen, there could be an issue with your Analytics instance. If another user in your organization doesn't have the issue, the issue might be linked to your user. Either way, if you need immediate help, I'd suggesting calling or chatting into client care.

https://experienceleague.adobe.com/?lang=en&support-solution=General#support