Scene7 Events not populating to Analytics

Avatar

Avatar
Validate 1
Level 1
Typhoid_Marty
Level 1

Likes

0 likes

Total Posts

7 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
Typhoid_Marty
Level 1

Likes

0 likes

Total Posts

7 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
Typhoid_Marty
Level 1

19-12-2016

Hi all!

I am hoping someone can help me out with this, I am in Scene7 --> Application Setup --> Adobe Analytics, and I have set up events for LOAD, PAGE and SWAP, all pushing to custom conversion eVars I made specifically for this purpose.  After linking an Analytics account, I am able to get the correct AA variables to push to, pushing the "viewerId", "pageLabel" and "asset" Scene7 vars respectively.  My goal is to get some data about how often a flipbook is loaded and an idea of at what point most users abandon it, but when I run a report in analytics I get is no data (everything is categorized as "none").

Any help on where I might have messed this up would be appreciated, thanks!

 

Marty

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

05-03-2021

Since this is an older post, I'm assuming you've solved this issue. Incase others find this post, I'll post the link to the documentation below:

https://experienceleague.adobe.com/docs/experience-manager-65/administering/integration/adobeanalyti...

Answers (0)