Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

ReportBuilder Issue

Avatar

Avatar
Validate 1
Level 1
thomask32386125
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Applaud 5
View profile

Avatar
Validate 1
Level 1
thomask32386125
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Applaud 5
View profile
thomask32386125
Level 1

15-10-2015

Is anyone having issues pulling a report from Reportbuilder to match SiteCatalyst Visitor Profile > GeoSegmentation > Cities?

I run the same report, for the same City, same date range, same reportsuite and in Reportbuilder there is no data being pulled in (yet SiteCatalyst is showing 2k visits).

Thanks,

Tom

View Entire Topic

Avatar

Avatar
Validate 1
Level 1
thomask32386125
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Applaud 5
View profile

Avatar
Validate 1
Level 1
thomask32386125
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Applaud 5
View profile
thomask32386125
Level 1

15-10-2015

Eric,

That worked.

I do agree that the API is breaking with the Capitalization of the word.

Please let me know when this gets resolved so I can change my report.

Thanks,

Tom