report builder

Avatar

Avatar
Level 1
mma5018
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
mma5018
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile
mma5018
Level 1

10-03-2015

I got this error:

---------------------------

Report Builder

---------------------------

The user Login process was unsuccessful, an invalid company was specified.

---------------------------

OK  

---------------------------

Please help how to fix it?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,340 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,340 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

12-03-2020

If you or anyone else is still experiencing this issue, please contact customer care so they can help you clear up any authentication issues.

Answers (6)

Answers (6)

Avatar

Avatar
Level 1
mma5018
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
mma5018
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile
mma5018
Level 1

11-03-2015

Thank you Jeff.

Please let me know if there's any solution to this.

Avatar

Avatar
Boost 1
Employee
Jeff_A_Wright
Employee

Like

1 like

Total Posts

28 posts

Correct reply

0 solutions
Top badges earned
Boost 1
Applaud 5
View profile

Avatar
Boost 1
Employee
Jeff_A_Wright
Employee

Like

1 like

Total Posts

28 posts

Correct reply

0 solutions
Top badges earned
Boost 1
Applaud 5
View profile
Jeff_A_Wright
Employee

11-03-2015

Thank you Musa38354026 I have moved your discussion to the Adobe Analytics forum.  The community in this forum will be more familiar with the topic of your inquiry.

Avatar

Avatar
Level 1
mma5018
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
mma5018
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile
mma5018
Level 1

10-03-2015

Hi Jeff, this is referred to Adobe Analytics.

I just realized there's a post similar as mine but the issue is not resolved. Perhaps this post could give someone an idea what issue I'm currently facing: Adobe Analytics

Let me know if you have any other questions

Avatar

Avatar
Boost 1
Employee
Jeff_A_Wright
Employee

Like

1 like

Total Posts

28 posts

Correct reply

0 solutions
Top badges earned
Boost 1
Applaud 5
View profile

Avatar
Boost 1
Employee
Jeff_A_Wright
Employee

Like

1 like

Total Posts

28 posts

Correct reply

0 solutions
Top badges earned
Boost 1
Applaud 5
View profile
Jeff_A_Wright
Employee

10-03-2015

Musa38354026 I am sorry but what specific Adobe software or service is your inquiry in reference to?

Avatar

Avatar
Level 1
mma5018
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
mma5018
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile
mma5018
Level 1

10-03-2015

Hi, sorry.. im using Adobe Report Builder v5.0.50 add-in for Microsoft Excel..

When I try to login to Report Builder I see the following error: 

error.JPG

Please help

Avatar

Avatar
Boost 1
Level 1
Mylenium
Level 1

Like

1 like

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
Mylenium
Level 1

Like

1 like

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Boost 1
View profile
Mylenium
Level 1

10-03-2015

Nobody can tell you anything without proper system info or other technical details. We don't even know what program or service you are referring to.

Mylenium