Report Builder Slowness 5.6.23.0

Avatar

Avatar
Validate 1
Level 1
K_Schneider
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
K_Schneider
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
K_Schneider
Level 1

31-08-2018

Hi- Running report builder version 5.6.23.0 and within the last two weeks, the performance of the Report Builder platform has been dismal. Slow to load, difficulty creating new report because of extream slowness and crashing Excel during the report build process. What has happened over the last two weeks to cause this performance decline? Have other users experienced this poor performance? Adobe, can you provide any insights into this issues I'm experiencing? Thank you.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Give Back 50
Level 6
pabloc82923542
Level 6

Likes

78 likes

Total Posts

358 posts

Correct reply

82 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile

Avatar
Give Back 50
Level 6
pabloc82923542
Level 6

Likes

78 likes

Total Posts

358 posts

Correct reply

82 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile
pabloc82923542
Level 6

31-08-2018

I ve recently seen due to Experience cloud migration issues. Not sure if they translate to report builder problems though... Make sure your machine you maybe clear web browser caches. Also ensure not network changes were made. Report builder can suffer from firewall/NAT issues. Try accessing from a different lan.

Answers (0)