Question with "unspecified" results with custom conversion variable (eVar)

edwardb44196902

04-12-2019

So I have a custom eVar that is tied to an event. That event will only fire when that eVar is set via clicked. When I am looking through workspace, I see such a high number of occurrences that is unspecified. I am just curious and wanted to know, what is the cause of this? Should I be worried? How can we fix this? or any other helpful tips/ideas that any of you who experienced this can recommend to me. I would greatly appreciate it very much. Hopefully someone from Adobe can provide more details to me, i've read all the documents from Adobe but I feel like i'm not getting the answer(s) I want and hoping someone with experience can better explain it to me.

Side Note: At first I thought the unspecified was because the custom variable was breaking, but then I read in another thread to disregard occurrences and that if it was tied to an event, add that metrics and it should match up and unspecified will display 0 if everything was implemented correctly.

1861081_pastedImage_0.png

Accepted Solutions (1)

Accepted Solutions (1)

KDSingh14

04-12-2019

Hi,

You can see unspecified in an evar report. It depends which metric you are using in an evar report. Below is the document that will explain in detail about unspecified.

None, Unspecified, Unknown, and Other in reporting

However, if you are trying to check how many time that evar fired. I will suggest you to please use Instances metric. As instances will show you number of times the evar fired and will not show unspecified.

Regads

Karandeep Singh

Answers (1)

Answers (1)

edwardb44196902

05-12-2019

Thank you! As an analyst, should I need to worry about the "unspecified" occurrences? If so, is it possible to dig deeper to track that and/or once it's unspecified, we really can't go any further? The documentation provided is definitely the one I've been reading up on, just confused as to why and wanted to know if it's  possible to track the unspecified and make sure the conversion variable isn't having any issues when being set.