Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Power bi connector - Unspecified visits issue

Avatar

Avatar
Level 1
simons88810578
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
simons88810578
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
View profile
simons88810578
Level 1

01-10-2020

Hi all,

I'm having an issue with importing data into power bi, I've got an evar that has some visits down as unspecified. This isn't unexpected as the item it's capturing does occasionally get overwritten depending on the journey. The issue is that when I pull the evar into power bi, the amount of unspecified visits jumps from c. 1.6k to over 7k. Any ideas why this would be and how to fix it?

 

Thanks!

Power BI unspecified

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Give Back 10
Employee
ishans52004352
Employee

Likes

149 likes

Total Posts

302 posts

Correct Reply

99 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
ishans52004352
Employee

Likes

149 likes

Total Posts

302 posts

Correct Reply

99 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
ishans52004352
Employee

01-10-2020

Instead of Workspace, can you try fetching the similar report in Reports & Analytics and see? This is most likely working as designed but it requires a detailed investigation to tell the exact reason. Would you mind reaching out to Client Care and we will look into it?

Avatar

Avatar
Give Back 10
Employee
ishans52004352
Employee

Likes

149 likes

Total Posts

302 posts

Correct Reply

99 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
ishans52004352
Employee

Likes

149 likes

Total Posts

302 posts

Correct Reply

99 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
ishans52004352
Employee

01-10-2020

Hi @simons88810578 ,

Some points to check:

1) What is the behavior in the Report Builder? Are you seeing similar unspecified for the evar?

2) Is the data matching with the Reports & Analytics report in the UI?

Unspecified occurs when there wasn't any value captured for the evar (set or persisting) in a particular Hit.