Passing Hit Type into an eVar - unspecified values

Avatar

Avatar
Level 1
davidv53489760
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile

Avatar
Level 1
davidv53489760
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile
davidv53489760
Level 1

15-08-2019

Hi -

We passed Hit Type into an via a processing rule Evar - returning 0 for foreground and 1 for background. However, there are a small number of unspecified values for this eVar. Is there a way to correct this?

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Seeker
Moderator
PratheepArunRaj
Moderator

Likes

314 likes

Total Posts

866 posts

Correct reply

264 solutions
Top badges earned
Seeker
Bedrock
Engage 1
Affirm 250
Contributor
View profile

Avatar
Seeker
Moderator
PratheepArunRaj
Moderator

Likes

314 likes

Total Posts

866 posts

Correct reply

264 solutions
Top badges earned
Seeker
Bedrock
Engage 1
Affirm 250
Contributor
View profile
PratheepArunRaj
Moderator

18-08-2019

Dear David,

Did you check it out?

Thank You!

Arun

Avatar

Avatar
Applaud 500
MVP
Asheesh_P
MVP

Likes

130 likes

Total Posts

334 posts

Correct reply

145 solutions
Top badges earned
Applaud 500
Affirm 100
Contributor
Boost 100
Give Back 10
View profile

Avatar
Applaud 500
MVP
Asheesh_P
MVP

Likes

130 likes

Total Posts

334 posts

Correct reply

145 solutions
Top badges earned
Applaud 500
Affirm 100
Contributor
Boost 100
Give Back 10
View profile
Asheesh_P
MVP

15-08-2019

Look for app version, it may be coming from a specific app which is not updated by users since a long.

Also I would prefer to set this eVar with life cycle metrics.

Thanks,

Asheesh