Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

OOTB ACS to AA Integration - dimension data are all 'Unspecified' and metrics doesn't show any value

Avatar

Avatar
Validate 1
Level 1
peterd54639079
Level 1

Likes

0 likes

Total Posts

16 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
peterd54639079
Level 1

Likes

0 likes

Total Posts

16 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
peterd54639079
Level 1

06-05-2020

We connected our ACS to our web report suite in our AA.

 

The integrations seems to be working but when we try to pull it in workspace, everything is unspecified. see screenshot below

 

Any idea why? Please help'

]acs-aa.png

AAM ACS Analytics Campaign Integration Campaign Standard to adobe analytics integration integration
View Entire Topic

Avatar

Avatar
Give Back
Level 4
kainth
Level 4

Likes

46 likes

Total Posts

117 posts

Correct Reply

24 solutions
Top badges earned
Give Back
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Give Back
Level 4
kainth
Level 4

Likes

46 likes

Total Posts

117 posts

Correct Reply

24 solutions
Top badges earned
Give Back
Boost 5
Boost 3
Boost 25
Boost 10
View profile
kainth
Level 4

12-05-2020

Hi @peterd54639079,

In Analytics, the data is sent from Adobe Campaign Standard via Data Source. In this process, the .tab file is placed in the Data Source account from the Campaign workflow. In Analytics, the data is sent to the dimension 'Adobe Campaign Executed Delivery ID'. Can you check if you are seeing any data in the dimension 'Adobe Campaign Executed Delivery ID' in the reports? If no, can you check if there are any logs for the data source similar to the name 'campaign_default_adbe_mkt_prod1'?