Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

New evar Report Suite

Avatar

Avatar
Ignite 1
Level 3
1982luca
Level 3

Likes

4 likes

Total Posts

275 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Ignite 1
Level 3
1982luca
Level 3

Likes

4 likes

Total Posts

275 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Boost 3
Boost 1
Applaud 5
View profile
1982luca
Level 3

05-09-2020

Hello everyone,

 

I added a new evar( customer id) to the Report Suite in production but the rule that will hit this evar is not active yet. I noticed that this evar has undefined value for each beacon has been sent to the Report Suite. How can I avoid to populate this new evar with undefined value until i dont bring in production the rule will hit this evar?

Thanks

View Entire Topic

Avatar

Avatar
Give Back 10
Employee
ishans52004352
Employee

Likes

149 likes

Total Posts

297 posts

Correct Reply

98 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
ishans52004352
Employee

Likes

149 likes

Total Posts

297 posts

Correct Reply

98 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
ishans52004352
Employee

07-09-2020

@1982luca 

"I understand the reason of undefined value, what is your advise when we add a new evar in DEV Report Suite and PROD Report Suite but the rule will hit the evar in the PROD Report Suite will bring in PROD later?"

 

The recommendation is to continue testing and sending data to only the DEV report suite. After the changes are verified, the rule should be published to production with the evar hitting and sending data to PROD report suite. It will minimize the "Unspecified" instances.