Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Multiple "Unknown" Values Showing Up

Avatar

Avatar
Level 1
Jobernst
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
Jobernst
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
Jobernst
Level 1

20-05-2019

Over the past week or so, much of the data we've seen in the past has been replaced with "Unknown".  If I switch reporting suites, say from mobile to web, I'll see the correct values.  The actual metrics show up (for example, Unknown = 85), but half the values will be "Unknown".  Any help is appreciated.

1756625_pastedImage_0.png

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 2
Vinoth_G
Level 2

Likes

5 likes

Total Posts

14 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
Vinoth_G
Level 2

Likes

5 likes

Total Posts

14 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
Vinoth_G
Level 2

20-05-2019

Hi Jobernst

What report are you viewing? This is what Adobe says in their documentation

Non-browser hits when viewing Technology reports: Similar to Unspecified, if the javascript function was unable to fire, "Unknown" is shown in reporting

Answers (0)