Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Mismatch data between Data warehouse and AA Dashboard

Avatar

Avatar
Ignite 1
Level 3
1982luca
Level 3

Likes

6 likes

Total Posts

311 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Ignite 1
Level 3
1982luca
Level 3

Likes

6 likes

Total Posts

311 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Boost 3
Boost 1
Applaud 5
View profile
1982luca
Level 3

23-07-2020

Hello everyone,

 

Anyone can help me to understand why i have different data between Data warehouse and AA Dashboard? I am using same evars but with different numbers between these two approaches.

Thanks

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Affirm 25
Level 4
kainth
Level 4

Likes

49 likes

Total Posts

117 posts

Correct Reply

26 solutions
Top badges earned
Affirm 25
Give Back
Boost 5
Boost 3
Boost 25
View profile

Avatar
Affirm 25
Level 4
kainth
Level 4

Likes

49 likes

Total Posts

117 posts

Correct Reply

26 solutions
Top badges earned
Affirm 25
Give Back
Boost 5
Boost 3
Boost 25
View profile
kainth
Level 4

23-07-2020

Hi @1982luca ,

Sometimes the value differs due to the Same-as-SiteCatalyst VISTA processing option if that is disabled. So, can you share the screenshot of the report that you are looking at?

 

Regards,

Abhinav

Answers (2)

Answers (2)

Avatar

Avatar
Boost 5
Level 2
mesood
Level 2

Likes

16 likes

Total Posts

51 posts

Correct Reply

5 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 5
View profile

Avatar
Boost 5
Level 2
mesood
Level 2

Likes

16 likes

Total Posts

51 posts

Correct Reply

5 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 5
View profile
mesood
Level 2

23-07-2020

There can be multiple reason but the most common factor is when the Same As Site Catalyst option is not enabled for a report suite. Ref Doc: https://helpx.adobe.com/in/analytics/kb/same-as-sitecatalyst-vista-processing.html

 

But it is good to raise a ticket with Client Care to get more clarity

Avatar

Avatar
Affirm 100
Employee
ishans52004352
Employee

Likes

152 likes

Total Posts

312 posts

Correct Reply

101 solutions
Top badges earned
Affirm 100
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Affirm 100
Employee
ishans52004352
Employee

Likes

152 likes

Total Posts

312 posts

Correct Reply

101 solutions
Top badges earned
Affirm 100
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile
ishans52004352
Employee

23-07-2020

Hi @1982luca ,

There can be several reasons behind the discrepancy between Data Warehouse and Adobe Analytics with most of the discrepancy, as expected. Our best bet would be to get this investigated in detail via a Client Care ticket.

Thanks!