Marketing Channel Reports Processing Tracking Codes, But Those Tracking Codes are Not Getting Logged in the Tracking Code Report

Adijag

19-01-2020

Hi everyone!

I came across a very strange discrepancy between the Marketing Channels report and the Tracking Code report. 

I have set up certain Channel (hockeycurve for example) processing rules for the Marketing Channels report to read: 

  • If Query String Parameter CID exists (which is my campaign signifier) and Query String Parameter starts with h, then set to hockeycurve. 

In the Marketing Channels report the hockeycurve Channel has around 60K visits.

 

In the Tracking code report, the Audio channel has 1K.

 

What's strange is the Marketing Channels report is processing based on tracking code. I'm not sure how it's even possible that the Marketing Channel report could get populated, but the Tracking Code Report does not. 

 

I think it has to do with App traffic, because of the channels I see the issues on. 

 

Is anyone else having this issue? Is this a glitch Adobe needs to fix? Are there work arounds? 

Much appreciated!

Aditya

report suites reporting

Accepted Solutions (0)

Answers (2)

Answers (2)

PratheepArunRaj

Moderator

21-01-2020

Dear Adijag,

 

Can you share the Public URL for us to validate?

And based on your explanation, your Processing Rule is not based on 'Tracking Code' but only based on 'Query String Parameter CID'. Both are different.

If your Processing Rule is based on 'Tracking Code', then the rule will be 'Tracking Code' starts with 'h' rather than 'Query String Parameter CID' starts with 'h'.

So need to validate the URL to understand how your tracking code was set.

 

Thank You!

Arun