Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Marketing Channel Processing Rules - New Channel Not Available

Avatar

Avatar
Validate 1
Level 2
mattb33671946
Level 2

Likes

15 likes

Total Posts

22 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
mattb33671946
Level 2

Likes

15 likes

Total Posts

22 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
mattb33671946
Level 2

25-03-2019

I’ve been working on updating Marketing Channels to reflect our reporting requirements and I’m not seeing my changes to Marketing Channel values reflected in the Processing Rules setup.

The Add New Rule Set dropdown still shows “Natural Search” after I’ve updated the name to “Organic Search” (not important, since the Processing Rule is already in place), and I’m not seeing “Paid Social” - which is a newly-added Marketing Channel - available to select & configure (the more important issue).  Please see attached screenshots.

Screen Shot 2019-03-25 at 1.39.00 PM.png

Screen Shot 2019-03-25 at 1.43.06 PM.png

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Affirm 250
Moderator
PratheepArunRaj
Moderator

Likes

292 likes

Total Posts

831 posts

Correct Reply

252 solutions
Top badges earned
Affirm 250
Contributor
Springboard
Shape 1
Validate 10
View profile

Avatar
Affirm 250
Moderator
PratheepArunRaj
Moderator

Likes

292 likes

Total Posts

831 posts

Correct Reply

252 solutions
Top badges earned
Affirm 250
Contributor
Springboard
Shape 1
Validate 10
View profile
PratheepArunRaj
Moderator

26-03-2019

Dear Matt,

Guess it is not because of Bug. You have to choose 'Custom' under the drop down:

1719386_pastedImage_1.png

Thereby, you can see the newly added/edited Marketing Channels in the below drop down to set under Processing Rules.

1719387_pastedImage_2.png

Hope that solves your query.

Thank you!

Arun

Answers (3)

Answers (3)

Avatar

Avatar
Applaud 500
MVP
Asheesh_P
MVP

Likes

129 likes

Total Posts

334 posts

Correct Reply

144 solutions
Top badges earned
Applaud 500
Affirm 100
Contributor
Boost 100
Give Back 10
View profile

Avatar
Applaud 500
MVP
Asheesh_P
MVP

Likes

129 likes

Total Posts

334 posts

Correct Reply

144 solutions
Top badges earned
Applaud 500
Affirm 100
Contributor
Boost 100
Give Back 10
View profile
Asheesh_P
MVP

25-03-2019

Looks like a bug to me, please submit a request at clientcare@adobe.com

Avatar

Avatar
Validate 1
Level 2
mattb33671946
Level 2

Likes

15 likes

Total Posts

22 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
mattb33671946
Level 2

Likes

15 likes

Total Posts

22 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
mattb33671946
Level 2

25-03-2019

I've tried refreshing as well as logging out and then back in. Same result.

Avatar

Avatar
Give Back 10
Employee
ishans52004352
Employee

Likes

149 likes

Total Posts

297 posts

Correct Reply

98 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
ishans52004352
Employee

Likes

149 likes

Total Posts

297 posts

Correct Reply

98 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
ishans52004352
Employee

25-03-2019

Hi mattb6639036​,

Try refreshing the page or opening the Marketing Channel Processing Rules again?