Expand my Community achievements bar.

Announcement: Calling all learners and mentors! Applications are now open for the Adobe Analytics 2024 Mentorship Program! Come learn from the best to prepare for an official certification in Adobe Analytics.
SOLVED

Loss of Standard Outbound/Exit Link results

Avatar

Level 3

HI, we migrated to Launch at the end of April.  At this time, we have realised that our standard reporting of exit links stopped appearing.  My colleague did the migration and i've checked on the Launch property - the checked box for tracking outbound links is still there.  has anyone else experienced this?  i've asked our IT team if anything happened to the website around that time, but while i wait i wanted to reach out and ask, if there was anything from an Adobe perspective because my manager believes the timing is too much of a concidence.

 

link-tracking-isse.png

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Did you fill in anything in the "Track" field?

Screenshot 2020-10-15 at 8.48.57 PM.png

View solution in original post

8 Replies

Avatar

Correct answer by
Community Advisor

Did you fill in anything in the "Track" field?

Screenshot 2020-10-15 at 8.48.57 PM.png

Avatar

Level 3
There are a about 3 examples that the team have put in here. There were refering to old domains that were different to our existing. But nothing else was added here

Avatar

Community Advisor
Using the Adobe Experience Platform Debugger, do you see any hits firing with Link Type = "lnk_e" when you click an outbound link?

Avatar

Level 3
the trouble is, we have recently started custom tracking of all our links including outbound. i'm not sure i can retrospectively test this

Avatar

Community Advisor

Aha! That was the missing clue

"the trouble is, we have recently started custom tracking of all our links including outbound"

You should not be using Custom Link tracking with your outbound links. If you need to track custom props/eVars/events with your exit links, the trick is to set the variables as required with those links, but don't send any beacon. AA's automatic exit link tracking will take care of sending the beacon, and it will send those variables' data as well. It's a nifty trick I learned from another analyst a few months ago, and it works beautifully!

Avatar

Level 3
HI, we only started using custom tracking of our links in Oct. The problem with the outbound links started around the same time we migrated to Launch at the end of April. We only noticed recently that the data stopped around that time.

Avatar

Community Advisor
Have you setup your internal domains as well? In the text box next to the "Outbound Links" section in the AA extension.

Avatar

Level 3
Hi, when the team migrated, they kept everything the same as it was in DTM. So the same internal domains were the ones they kept.