Line graphs in Analysis Workspace suddenly blank

Avatar

Avatar

brentrad

Avatar

brentrad

brentrad

01-09-2020

Most of the line graphs in my Analysis Workspace projects are now blank, though the underlying data is there and tables don't seem to be impacted. Refreshing the project doesn't fix this issue. Has anyone else experienced this? I'd like to know if this is a known issue that Adobe is working on fixing, or if this is outside of Adobe's control and I need to update hundreds of charts.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

brentrad

Avatar

brentrad

brentrad

04-09-2020

Looks like it was an engineering issue that Adobe was able to resolve.

Answers (5)

Answers (5)

Avatar

Avatar

ishans52004352

Employee

Avatar

ishans52004352

Employee

ishans52004352
Employee

01-09-2020

I have heard of similar issues with graphs being reported. You may want to submit a ticket to Client Care and we will look into it.

Thanks!

Avatar

Avatar

mesood

Avatar

mesood

mesood

01-09-2020

I have seen this behavior when we have installed multiple extensions in a browser like ad blocker etc. You can try disabling plug-in one by one and see it that helps.

Avatar

Avatar

jantzen_belliston-Adobe

Community Manager

Total Posts

1.9K

Likes

312

Correct Answer

570

Avatar

jantzen_belliston-Adobe

Community Manager

Total Posts

1.9K

Likes

312

Correct Answer

570
jantzen_belliston-Adobe
Community Manager

10-09-2020

Is anyone still experiencing this problem? It looks like there was a bug or outage that was causing some performance issues the other day that seems to have been resolved. 

Avatar

Avatar

Andrey_Osadchuk

MVP

Avatar

Andrey_Osadchuk

MVP

Andrey_Osadchuk
MVP

02-09-2020

+1

I keep facing this issue too. Also submitted this on this forum, but it does not seem this has been addressed in the latest release.

https://experienceleaguecommunities.adobe.com/t5/adobe-analytics-questions/freeform-table-does-not-d...