Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Issue with logging in the Adobe Analytics

Avatar

Level 1

Hi,

 

I'm having an issue to access the Analytics page. Every time I log in onto my account, click on Analytics, it gives me the below message. Can someone pls assist me on fixing this & advice on the steps that i need to do to acquire access to the Analytics page?

 

't seems that your Adobe ID is not linked with your Adobe Experience Cloud solution accounts
Please get in touch with your Org Administrator or Adobe Enterprise Support'.

0 Replies

Avatar

Employee

Hey @Rabih ,

Could you please try these steps and see if they work?

1. Access incognito window on your browser.
2. Go to http://experiencecloud.adobe.com
3. Click on 'Sign in using Adobe ID'
4. Fill in the login credentials (Username: your email address ).
5. Select the personal account option.
6. Use the password for your Adobe Id, if the password is incorrect, kindly reset the password from the reset your password link.
7. Once successfully logged in, click on 9-dots icon on top right corner and click on Analytics Button.
Note - Please try the above-mentioned steps on an incognito window of your browser.
 
I hope this helps. If not, then please reach out to Adobe Support via a supported user in your org as this might need further investigation. 

--Rhythm

Avatar

Employee

Hey @Rabih , 

Were you able to access AA before this issue or are you a new user?
If you are a new user: Try getting in touch with one of the System Admins of AA and ask them to set up your id via adminconsole.adobe.com
 you were able to access AA before this issue : Submit a ticket to Clientcare and they should be able to help you with it. Make sure to provide all the necessary details. 

Avatar

Employee

Hi @Rabih ! Basically, you need to contact who has Administrator rights, or report to Adobe Enterprise Support.
But, I found similar question as this below, so please check below as well.

 

https://experienceleaguecommunities.adobe.com/t5/adobe-experience-manager/adobe-id-is-not-linked-wit...

 

Hope this helps.

Avatar

Level 2

@Rabih Can you ask an analytics admin in your org. to check whether your id contains the Linked IMS ID or not ? The same can be checked from Analytics -> Admin -> All Admin -> Users -> Search for the username -> Check IMS ID. If the ID is not mentioned there than you might need to contact the support team. Also, ask the system administrator if all required access has been granted or not.

Avatar

Employee

I agree with @aman_gup98 . This message points to mapping issue of your ID with your Organization. 

Please create a Customer Care ticket to get this fixed.

Avatar

Level 4

Hey @Rabih Login with your Organization email and make sure your account is Company not Personal account.