Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Increase in ::unspecified:: values in Report Builder

Avatar

Avatar
Validate 1
Level 4
brentrad
Level 4

Likes

50 likes

Total Posts

77 posts

Correct Reply

15 solutions
Top badges earned
Validate 1
Contributor
Shape 1
Give Back
Boost 50
View profile

Avatar
Validate 1
Level 4
brentrad
Level 4

Likes

50 likes

Total Posts

77 posts

Correct Reply

15 solutions
Top badges earned
Validate 1
Contributor
Shape 1
Give Back
Boost 50
View profile
brentrad
Level 4

08-07-2019

Has anyone else experienced a sudden increase in ::unspecified:: values in Report Builder? I recreated the Report Builder file in both Ad Hoc and Analysis Workspace and didn't have the same issue. I was running Report Builder version 5.6.29.0 when I first discovered the issue, but am still experiencing the same issue after updating to

View Entire Topic

Avatar

Avatar
Boost 5
Employee
Andrew_Chepurny
Employee

Likes

11 likes

Total Posts

39 posts

Correct Reply

16 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Applaud 5
View profile

Avatar
Boost 5
Employee
Andrew_Chepurny
Employee

Likes

11 likes

Total Posts

39 posts

Correct Reply

16 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Applaud 5
View profile
Andrew_Chepurny
Employee

08-07-2019

Hello Brent,

I feel obligated to first link this here: None, Unspecified, Unknown, and Other in reporting in Adobe Analytics

That said, did you recently update report builder?