I have a Samsung Nexus 10 tablet w/android 5.1.1. How to use flash player?

Avatar

Avatar

Azbish

Avatar

Azbish

Azbish

12-05-2015

Is my nexus 10, 5.1.1 too advanced or unique for the adobe flash player?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

jantzen_belliston-Adobe

Community Manager

Total Posts

1.9K

Likes

308

Correct Answer

570

Avatar

jantzen_belliston-Adobe

Community Manager

Total Posts

1.9K

Likes

308

Correct Answer

570
jantzen_belliston-Adobe
Community Manager

23-03-2020

While I don't think your device is too advanced for Adobe flash player, you'd want to ask that question over on the Adobe Flash community - https://community.adobe.com/

Answers (0)