How can I classify the data element of '0'

Avatar

Avatar
Validate 1
Level 1
valerie_anders
Level 1

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
valerie_anders
Level 1

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
valerie_anders
Level 1

23-03-2020

I have loaded a classification file with a zero for a key and it appears to update the data, but when I try to actually look at the classification, that data shows as "Unspecified".  When I pull down classified data, it doesn't show in the list.  When I show unclassified data, it also does not show in the list.  All other values that I have classified appear to work just fine.

 

How can I classify this data?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Applaud 500
MVP
Asheesh_P
MVP

Likes

130 likes

Total Posts

334 posts

Correct reply

145 solutions
Top badges earned
Applaud 500
Affirm 100
Contributor
Boost 100
Give Back 10
View profile

Avatar
Applaud 500
MVP
Asheesh_P
MVP

Likes

130 likes

Total Posts

334 posts

Correct reply

145 solutions
Top badges earned
Applaud 500
Affirm 100
Contributor
Boost 100
Give Back 10
View profile
Asheesh_P
MVP

23-03-2020

Hi @valerie_anders ,

Sometimes it takes time to appear ...

Here are couple of options to do it correctly - https://helpx.adobe.com/analytics/kb/zero-as-key-value-in-saint.html

Thanks,

Asheesh

Answers (1)

Answers (1)

Avatar

Avatar
Shape 1
Level 2
ForgotPassword4Times
Level 2

Likes

9 likes

Total Posts

54 posts

Correct reply

6 solutions
Top badges earned
Shape 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Shape 1
Level 2
ForgotPassword4Times
Level 2

Likes

9 likes

Total Posts

54 posts

Correct reply

6 solutions
Top badges earned
Shape 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
ForgotPassword4Times
Level 2

25-03-2020

The link Asheesh shared includes the correct solution.  If you wish to classify a value for '0', you need to store it as "zero" within Adobe Analytics either client side or via processing rule.