Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Getting started with Analytics 1.4 APIs - Bad Request

Avatar

Avatar
Validate 1
Level 1
marcop40031311
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
marcop40031311
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
marcop40031311
Level 1

08-05-2018

Hello,

I am trying to make some initial requests to the Analytics API v1.4, and by doing so I am following the instructions listed on analytics-1.4-apis/postman at master · Adobe-Experience-Cloud/analytics-1.4-apis · GitHub


Rather than getting a correct response, I am getting the following error:

{

    "error": "Bad Request",

    "error_description": "Invalid created timestamp (''). Values should be in ISO-8601 format",

    "error_uri": null

}

May you please advice what is wrong?


Thank you very much for your help,

Marco

View Entire Topic

Avatar

Avatar
Validate 1
Level 1
alessandrov9274
Level 1

Like

1 like

Total Posts

21 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Applaud 5
Affirm 1
View profile

Avatar
Validate 1
Level 1
alessandrov9274
Level 1

Like

1 like

Total Posts

21 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Applaud 5
Affirm 1
View profile
alessandrov9274
Level 1

30-10-2018

Ok, just for the record, one needs to SELECT the created environment too after creating it! (Upper right corner dropdown menu)