Freeform Table does not display data - Is it a bug?

Avatar

Avatar

Andrey_Osadchuk

MVP

Avatar

Andrey_Osadchuk

MVP

Andrey_Osadchuk
MVP

14-07-2020

This week I have worked with relatively big Workspace projects. Each panel contains about 15 visualizations including freeform tables. A few tables may display 50 or more rows. It's very often when the freeform tables can't be read as all or a part of rows do not show any data. Looks like a bug.

 

Have you faced this? How often? Is there a trick to make the freeform table display data correctly?

 

Nothing is displayed:

Andrey_Osadchuk_0-1594742269022.png

 

Only part of data is displayed:

Andrey_Osadchuk_1-1594742659255.png

 

 

bug freeform table Workspace
View Entire Topic

Avatar

Avatar

ishans52004352

Employee

Avatar

ishans52004352

Employee

ishans52004352
Employee

03-09-2020

Hi @Andrey_Osadchuk ,

Currently, we have an open bug with visualization which we are working on priority. I don't see any open bug with the same issue as described - missing data. Are you still seeing the issue? If yes, we would like to look into it and get it fixed for you asap. Would you mind reaching out to Client Care with the details and we will pick it up?

Just my 2 cents with the given info - is it occurring for all the projects with large number of panels/reports, or just a single project? Are you seeing on all the browsers/machines or a specific browser, are all the users with whom the project is shared seeing the same behavior? - these details help in isolating the issue.

Thanks!