Drop in Analytics Data after migrating DTM to Adobe Launch

Avatar

Avatar
Ignite 5
Level 2
balakrishnad200
Level 2

Likes

14 likes

Total Posts

53 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Validate 1
Give Back 3
View profile

Avatar
Ignite 5
Level 2
balakrishnad200
Level 2

Likes

14 likes

Total Posts

53 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Validate 1
Give Back 3
View profile
balakrishnad200
Level 2

09-03-2020

Hi All,

 

I'm encountering an huge drop in Analytics data. I have migrated the Adobe DTM to Adobe Launch property. After migration I have replaced the earlier DTM embed codes with the Adobe Launch Library codes. I could notice the huge data drop in my Analytics .

 

Can someone help me what is the possible reasons for the Analytics drop? what are the necessary steps needed to resolve this issue.

 

Help is highly appreciated !!

 

Thanks,

Balakrishna

 

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Seeker
Moderator
PratheepArunRaj
Moderator

Likes

315 likes

Total Posts

870 posts

Correct reply

264 solutions
Top badges earned
Seeker
Bedrock
Engage 1
Affirm 250
Contributor
View profile

Avatar
Seeker
Moderator
PratheepArunRaj
Moderator

Likes

315 likes

Total Posts

870 posts

Correct reply

264 solutions
Top badges earned
Seeker
Bedrock
Engage 1
Affirm 250
Contributor
View profile
PratheepArunRaj
Moderator

11-03-2020

Dear Balakrishna,

Validate your reports and find the reason for the drop. If it is related to a single page or group of pages, then the codes are not placed properly for those pages. If the drop is seen across all the pages, then we need to debug further. If you can share the Public URL, we can validate and get back to you.

Thank You, Arun

Answers (0)