Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Difference in data between local and global reports

Avatar

Avatar
Validate 1
Level 1
saraths97289823
Level 1

Like

1 like

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
saraths97289823
Level 1

Like

1 like

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
saraths97289823
Level 1

30-07-2018

Hi All,

We have configured event1 for page views in both local and global report suites.

When i compared the data for event1 for the last 3 months i could see a difference in the no of page views(event1)

Questions

What may be the cause?

Is there anything that we could do from our end to reduce this difference?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Contributor
MVP
AlexisCazes
MVP

Likes

186 likes

Total Posts

424 posts

Correct Reply

198 solutions
Top badges earned
Contributor
Shape 1
Give Back 10
Give Back 5
Give Back 3
View profile

Avatar
Contributor
MVP
AlexisCazes
MVP

Likes

186 likes

Total Posts

424 posts

Correct Reply

198 solutions
Top badges earned
Contributor
Shape 1
Give Back 10
Give Back 5
Give Back 3
View profile
AlexisCazes
MVP

31-07-2018

This is a difficult question to answer to without seeing configuration, implementation and which reports you are running but anyway here are some of the things that I would check:

  1. Check that both report suites have the same configuration for event1. Check that both are same type (counter or currency or numeric) and that both have the same serialization settings (record all the time or once per visit ...) (under admin>> report suite >> select report suite >> Edit settings >> Conversion >> Success Events)
  2. Check that there is no VISTA rules (Contact ClientCare) or Processing rules (under admin>> report suite >> select report suite >> Edit settings >> General >> Processing rules) that affect event1.
  3. In terms of implementation are you using multi-suite tagging ? If yes check that both report suite Ids are present in the same server call as event1. You might want to drill into your data to figure out where the discrepancy happens, like on which page, on which custom, download or exit link.
  4. Ultimately if you think the configuration and implementation is correct, then extract data feed for both for a day and mine the data to see if you can figure out why the events are missing in one report suite but not the other one

Answers (0)