Data source is failing

Avatar

Avatar
Validate 1
Level 1
rohinid2700173
Level 1

Like

1 like

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
rohinid2700173
Level 1

Like

1 like

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
rohinid2700173
Level 1

20-10-2019

Hi,

I am trying to upload the data from data sources in adobe but it has been failing every time. Can anyone here help me to figure out what i am missing.

I have created a data source where i am trying to upload the net sales for the transaction ids. In this, i have netsales event and order id as the data dimension.

Below is screenshot of the sample data i am trying to upload.

SampleData.png

I don't know where to find the reason of failure. But i can only see status as failure.

Thanks in advance!

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

538 likes

Total Posts

970 posts

Correct reply

263 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

538 likes

Total Posts

970 posts

Correct reply

263 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile
Andrey_Osadchuk
MVP

21-10-2019

I can see two causes of why the file is failing to get processed:

  • the date format is incorrect (check the documentation for the compatible format)
  • there are four columns listed in the header while the data is only for 3 of them

Answers (1)

Answers (1)

Avatar

Avatar
Validate 1
Level 1
rohinid2700173
Level 1

Like

1 like

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
rohinid2700173
Level 1

Like

1 like

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
rohinid2700173
Level 1

21-10-2019

Thanks Andrey.

Because of your answer, I realised that i was using the wrong option. Since i need to import the right sales numbers for the transaction so i should have used the "Generic Data Source (Full Processing Processing)" option instead of transaction ID. Now i have got the right data source format as below:

1846102_pastedImage_0.png

It is working now.

Thanks