Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Data not reported in Report Suite, however seen in network calls (b/ss)

Avatar

Avatar
Level 1
Nandan_aa
Level 1

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
Nandan_aa
Level 1

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
View profile
Nandan_aa
Level 1

03-07-2020

Hi Guys,

 

Can someone help me I have weird issue, I can see network calls for my pageview and data is sent to right report suite throught DTM for one of my client. However the data is not appearing in Report suite.

I can see status code as 200 in Network calls (By Doing b/ss) I can see all events and evars value too what could be issue here,Why I am not able to see data in Report suite

 

 

Accepted Solutions (0)

Answers (3)

Answers (3)

Avatar

Avatar
Give Back
Level 4
kainth
Level 4

Likes

46 likes

Total Posts

117 posts

Correct Reply

24 solutions
Top badges earned
Give Back
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Give Back
Level 4
kainth
Level 4

Likes

46 likes

Total Posts

117 posts

Correct Reply

24 solutions
Top badges earned
Give Back
Boost 5
Boost 3
Boost 25
Boost 10
View profile
kainth
Level 4

03-07-2020

@Nandan_aaI suspect this is related to the report suite settings. For example, if you are sending the hits with the timestamp & your report suite is not configured to accept the timestamped hits then you will notice that even though the 200OK status will appear for the server calls but the data will not be shown in the reports.

Please check whether the 't' parameter or 'ts' parameter is passed in the hit. You can also get more information regarding Timestamp settings by referring to the below link.

Link: https://docs.adobe.com/content/help/en/analytics/admin/admin-tools/timestamp-optional.html


Hope this helps. If the above suggestion didn't work then I would suggest you to raise the issue with the Client Care team.

Regards,

Abhinav

Avatar

Avatar
Boost 5
Employee
Khurshid_Alam
Employee

Likes

49 likes

Total Posts

176 posts

Correct Reply

37 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile

Avatar
Boost 5
Employee
Khurshid_Alam
Employee

Likes

49 likes

Total Posts

176 posts

Correct Reply

37 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile
Khurshid_Alam
Employee

03-07-2020

You may also check the time-stamp settings of the report suite. If the report suite is time-stamp enabled, it will not show data from live hits.  

Avatar

Avatar
Coach
MVP
Andrey_Osadchuk
MVP

Likes

509 likes

Total Posts

917 posts

Correct Reply

243 solutions
Top badges earned
Coach
Contributor
Seeker
Bedrock
Boost 500
View profile

Avatar
Coach
MVP
Andrey_Osadchuk
MVP

Likes

509 likes

Total Posts

917 posts

Correct Reply

243 solutions
Top badges earned
Coach
Contributor
Seeker
Bedrock
Boost 500
View profile
Andrey_Osadchuk
MVP

03-07-2020

There may be various causes, here is a short list I would advise to begin with:

  1. Incorrect tracking server
  2. Incorrect report suite ID
  3. IP filters
  4. Bot filters
  5. Opt-out status
  6. VISTA rule