Customer Attributes: Values Not Getting Populated In Workspace

Avatar

Avatar
Boost 5
Level 2
praveenc6368293
Level 2

Likes

5 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Boost 5
Level 2
praveenc6368293
Level 2

Likes

5 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
praveenc6368293
Level 2

07-11-2019

Hi Everyone,

  • We are exploring the Customer Attributes option for ingesting the data
  • We are able to upload the csv and can preview data in the Customer Attributes space
  • We are getting the column names in the workspace as well, but not the values
  • We require those values so that we can do visualizations in workspace

Can anyone help us understand why it's happening like that?

Are there any mandatory columns should be in import file?

We have followed help documentation links to do this procedure. But those documentation links have information till upload only.

Here is the ref link: Create a customer attribute source and upload the data file

Thanks,

Praveen Chinnam.

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Shape 1
Level 4
fsakjlfdsakljfd
Level 4

Likes

48 likes

Total Posts

88 posts

Correct reply

13 solutions
Top badges earned
Shape 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Shape 1
Level 4
fsakjlfdsakljfd
Level 4

Likes

48 likes

Total Posts

88 posts

Correct reply

13 solutions
Top badges earned
Shape 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
fsakjlfdsakljfd
Level 4

11-11-2019

What do you mean by not getting the values?  Are you able to find the count of [customerAttributeName] metric?
Aside from that the dimensional values would be related to whatever values you already have in your implementation.