Cordova 9 install adobe-mobile-services-plugin hit the error/issue. Unable to install plugin.

Avatar

Avatar
Level 1
yeefan87
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
yeefan87
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
View profile
yeefan87
Level 1

18-12-2019

Using cordova 9 install adobe-mobile-services-plugin version 4.13.1-cor from the npm https://www.npmjs.com/package/adobe-mobile-services

 

Error

Using "requireCordovaModule" to load non-cordova module "fs" is not supported. Instead, add this module to your dependencies and use regular "require" to load it.

 

How to solve it?

Accepted Solutions (0)

Answers (0)