Classification - Browser Import Not Working

Avatar

Avatar
Validate 1
Level 1
LGalliers
Level 1

Like

1 like

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
LGalliers
Level 1

Like

1 like

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
LGalliers
Level 1

26-10-2020

Hi all,

 

I'm trying to import some data to classify certain products but none of my rows are being accepted. I don't have any special characters that I know of, unless - is a special character, in the value. I've also searched for the value within the dimension in adobe analytics and can see the value there to assign a classification to but still no joy.

 

Any help is greatly appreciated!

 

TIA 

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Affirm 50
MVP
evolytics_brian
MVP

Likes

80 likes

Total Posts

170 posts

Correct reply

54 solutions
Top badges earned
Affirm 50
Applaud 25
Establish
Seeker
Give Back
View profile

Avatar
Affirm 50
MVP
evolytics_brian
MVP

Likes

80 likes

Total Posts

170 posts

Correct reply

54 solutions
Top badges earned
Affirm 50
Applaud 25
Establish
Seeker
Give Back
View profile
evolytics_brian
MVP

26-10-2020

@LGalliers - Can you provide some sample rows? I'd be interested in seeing the key and related classification columns for a few records. I'd also be interested in any error messages you're seeing telling you that the classifications are failing. This information will be helpful/necessary to help troubleshoot.