Chart not showing all line items in "Time spent per Visit" Report

Avatar

Avatar
Validate 1
Level 3
srujanam558322
Level 3

Likes

27 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Validate 1
Level 3
srujanam558322
Level 3

Likes

27 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile
srujanam558322
Level 3

14-07-2017

Hello,

I am running a "Time spent per Visit" report in Adobe Analytics Reports and i see that the chart is not displaying all line items and therefore is displaying only ~75% of the data. I tried changing to other charts and all charts in this report are having the same issue. Did anyone else face such situation and what did you to workaround this issue?

Thanks,

Srujana

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

05-03-2021

Since this is an older post, I'm assuming you've solved this issue. Incase others find this post, I'll post the link to the documentation below:

https://experienceleague.adobe.com/docs/analytics/components/dimensions/time-spent-per-visit.html?la...

Answers (0)