Can no longer log-in to Report Builder

ioamaf

05-08-2020

Hi everyone,

Is there anyone facing issues when trying to log in to Report Builder? This seems to be a recent problem as I was using it just fine last week by logging in via Experience Cloud. Yesterday however I got redirected to my company's auth system. After trying to log in through that I get a message saying 'Your user does not have access to any companies.' which cannot be correct as I can see my account has access to different enterprise accounts (both my company which is an Adobe partner or the client one).

I would really appreciate any help as this has a huge impact on our deliverables to the client.

Thank you,

Ioana

 

Accepted Solutions (0)

Answers (1)

Answers (1)

kainth

05-08-2020

Hi @ioamaf ,

I have just tried logging in to Report Builder & I was able to do so successfully. However, as you mentioned that you are getting the message that you don't have access. So, I will request you to check the below-mentioned points.

1. Make sure you are using the correct identity type. For example, if your account is set up with the Enterprise ID or Federated ID then select the option as "Company or School Account" & if your account is set up using Adobe ID then choose the option as "Personal Account" while trying to log in.

2. Try installing the new version of Adobe Report builder by navigating to Analytics > Tools > Report Builder.
3. Also, you can check whether the issue is happening when you are connected to VPN or proxy network or with the home network as well.

If the above steps didn't resolve the issue then my suggestion will be to report this issue to the Client Care team for further investigation.

Regards,

Abhinav