Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Adobe Data Warehouse using API 1.4

Avatar

Avatar
Validate 1
Level 1
ananya12
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
ananya12
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
ananya12
Level 1

06-06-2021

I'm trying to extract some data using Data warehouse through API 1.4 and this issue has occurred which wasn't earlier occurring.

I'm extracting a certain number of metrics and 2 dimensions. However, the json output of the request, I am seeing one of the dimension values appear under counts node which should actually have metrics data only. 

 

Can anybody help me understand why this is happening?

 

Few sinppets-

The output should be-

ananya12_0-1622990916880.png

While I'm getting-

ananya12_1-1622991075371.png

 

Any help will be appreciated!

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Affirm 1
Level 1
SauravRaj
Level 1

Likes

0 likes

Total Posts

4 posts

Correct Reply

1 solution
Top badges earned
Affirm 1
View profile

Avatar
Affirm 1
Level 1
SauravRaj
Level 1

Likes

0 likes

Total Posts

4 posts

Correct Reply

1 solution
Top badges earned
Affirm 1
View profile
SauravRaj
Level 1

09-06-2021

@ananya12 I will recommend reaching out to Client Care and attach the request and response body of your API request to further understand the reason behind this behavior.

Answers (1)

Answers (1)

Avatar

Avatar
Affirm 10
Level 2
amgup
Level 2

Likes

15 likes

Total Posts

67 posts

Correct Reply

9 solutions
Top badges earned
Affirm 10
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Affirm 10
Level 2
amgup
Level 2

Likes

15 likes

Total Posts

67 posts

Correct Reply

9 solutions
Top badges earned
Affirm 10
Boost 5
Boost 3
Boost 10
Boost 1
View profile
amgup
Level 2

06-06-2021

@ananya12  Can you try replicating the issue in the swagger UI ?

https://adobedocs.github.io/analytics-1.4-apis/swagger-docs.html