Adobe analytics: Unspecified on Page URL/Page name while tracking works

Avatar

Avatar

mimacm82859200

Avatar

mimacm82859200

mimacm82859200

06-04-2018

I was wondering if someone could help me with my workspace.

I am getting a lot of page name / page URL that are unspecified (as occurences/visits/page view).

Tracking is working fine so I'm wondering from where it does come from a timing problem ?

I've attached the screenshot here. Any help is greatly appreciated.

1459479_pastedImage_0.png

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

hyderziaee

Employee

Avatar

hyderziaee

Employee

hyderziaee
Employee

08-04-2018

You are looking at an evar and its occurrences. For each server call where the value has not been set or not persisting, it will show up as unspecified. You will need to the evar instances instead to get the right data, or check your implementation.

Answers (3)

Answers (3)

Avatar

Avatar

mimacm82859200

Avatar

mimacm82859200

mimacm82859200

09-04-2018

Hi,

Thanks for the answer, yes it does as explained in my initial message.

Thank you.

Avatar

Avatar

mimacm82859200

Avatar

mimacm82859200

mimacm82859200

09-04-2018

I'm sorry but I am not sure to understand the last sentence where it seems you are explaining the solution.

Would you mind explain again please ?

Thanks

Avatar

Avatar

nickh86417692

Avatar

nickh86417692

nickh86417692

06-04-2018

My first guess would be that these are s.tl calls that don't fire a pageName. If you drop Page Views in this report next to Occurrences, what happens on the "unspecified" line?