Adobe Analytics Api 2.0. Profile is not valid error

Avatar

Avatar

davidw50065164

Avatar

davidw50065164

davidw50065164

22-05-2019

Hi,

I am upgrading form API 1.4 to API 2.0.

The problem is that except for "discover me api", I cannot use anything else and get:

{

    "error_code": "403025",

    "message": "Profile is not valid"

}

1758062_pastedImage_0.png

1758064_pastedImage_1.png

I am using a sandbox account.

Any information?

Thanks

View Entire Topic

Avatar

Avatar

settytb1

Employee

Avatar

settytb1

Employee

settytb1
Employee

23-05-2019

Hi Davidw50065164,

My initial suggestion would be that your adobe.io integration doesn't have proper permissions or is a part of a product profile in Admin Console that has the proper permissions.  In Admin Console if you are a product admin or system admin.  In an Analytics product profile, you need to make sure permissions have web services things as well as any report suites and things you need to access.  Then in the integrations tab in that profile you need to make sure your adobe.io integration is added there.  Worth noting you do need a separate Adobe.IO integration for each Experience Cloud organization.

I hope that helps,

Seth