Adobe Analytics - A4T

Avatar

Avatar
Give Back
Level 1
Sath
Level 1

Like

1 like

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Boost 1
View profile

Avatar
Give Back
Level 1
Sath
Level 1

Like

1 like

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Boost 1
View profile
Sath
Level 1

09-06-2020

Am in the process of launching Adode target test for the first time.Test is live in test environment. So initialized A4T configuration and its completed. But no report suites populate when attempting to configure analytics as a data source. All your answers will be much appreciated. Thank you

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Affirm 25
Employee
Khurshid_Alam
Employee

Likes

56 likes

Total Posts

195 posts

Correct reply

41 solutions
Top badges earned
Affirm 25
Boost 50
Affirm 10
Boost 25
Affirm 5
View profile

Avatar
Affirm 25
Employee
Khurshid_Alam
Employee

Likes

56 likes

Total Posts

195 posts

Correct reply

41 solutions
Top badges earned
Affirm 25
Boost 50
Affirm 10
Boost 25
Affirm 5
View profile
Khurshid_Alam
Employee

17-06-2020

A4T needs to be enabled in the report suite before it appears as a Data Source in Target Activity. Is it already enabled?

Avatar

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

538 likes

Total Posts

968 posts

Correct reply

263 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

538 likes

Total Posts

968 posts

Correct reply

263 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile
Andrey_Osadchuk
MVP

09-06-2020

Hi Sath,

Could you elaborate what you mean by "but no report suites populate when attempting to configure analytics as a data source"?

Please attach a screenshot if possible.