500 Error on New Account

Avatar

Avatar

benc30

Avatar

benc30

benc30

24-10-2017

Hello,

I am new to Adobe Analytics and trying to set my account. I get a 500 error when I log in after initially setting up my account. The URL I'm redirected to, which is returning the error, is https://login.marketing.adobe.com/content/mac/default/tools/accountslinking.html. I thought it may take some time to set up, but this is the second day that I am receiving this error.

Anyone know how I can fix this?

Thanks,

Ben

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Kaushalendra

Employee

Avatar

Kaushalendra

Employee

Kaushalendra
Employee

24-10-2017

Hi benc30​,

Not totally sure what could be causing this issue, but mostly it is due to incorrect mapping of the account.

The first step here to correct the issue would be to get the mapping verified by an Admin and corrected. If this still doesn't resolve the issue, this could be due to backend mapping issue which can be corrected by Adobe. To get this validated, you can write to ClientCare by sending a mail by a Supported User to "clientcare@adobe.com".

Answers (4)

Answers (4)

Avatar

Avatar

haoz44617038

Avatar

haoz44617038

haoz44617038

27-12-2017

I m facing same problem.

Avatar

Avatar

villekaaria

Avatar

villekaaria

villekaaria

19-12-2017

Hi,

How can you get the mapping verified by an Admin?

Avatar

Avatar

Chucklqsun

Avatar

Chucklqsun

Chucklqsun

28-11-2017

I got this error too, have u solved it ?

Avatar

Avatar

shraddhag556670

Avatar

shraddhag556670

shraddhag556670

25-10-2017

I m facing same problem.