Why analytics being sent not visible in dashboard

Avatar

Avatar
Level 1
massivei1105265
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
massivei1105265
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile
massivei1105265
Level 1

06-05-2018

Analytics being sent not visible as report suite id in dashboard (not admin)?

Replies

Avatar

Avatar
Seeker
Moderator
PratheepArunRaj
Moderator

Likes

315 likes

Total Posts

870 posts

Correct reply

264 solutions
Top badges earned
Seeker
Bedrock
Engage 1
Affirm 250
Contributor
View profile

Avatar
Seeker
Moderator
PratheepArunRaj
Moderator

Likes

315 likes

Total Posts

870 posts

Correct reply

264 solutions
Top badges earned
Seeker
Bedrock
Engage 1
Affirm 250
Contributor
View profile
PratheepArunRaj
Moderator

07-05-2018

Sorry Massivei,

Unable to get your comment. Can you detail the same?

Thank You

Arun

Avatar

Avatar
Level 1
massivei1105265
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
massivei1105265
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile
massivei1105265
Level 1

08-05-2018

Anaytics implemented as per the documentation of Apple TV Implementation with tvOS for native app in tvOS. I can verify locally using charles proxy that its hitting the server. But when trying to get the reports via Adobe Analytics Login ​, there is no report suite id found in dashboard.


Any help would be appreciated.


Thanks in advance

Avatar

Avatar
Seeker
Moderator
PratheepArunRaj
Moderator

Likes

315 likes

Total Posts

870 posts

Correct reply

264 solutions
Top badges earned
Seeker
Bedrock
Engage 1
Affirm 250
Contributor
View profile

Avatar
Seeker
Moderator
PratheepArunRaj
Moderator

Likes

315 likes

Total Posts

870 posts

Correct reply

264 solutions
Top badges earned
Seeker
Bedrock
Engage 1
Affirm 250
Contributor
View profile
PratheepArunRaj
Moderator

08-05-2018

Dear Massivei,

Have you configured/created Report Suite for Native App inside Adobe Analytics and enabled it?

If you have done this, you should see the RSID in the Dashboard.

Thank You

Arun