Unspecific Evar for Google Click ID

Avatar

Avatar
Give Back
Level 1
maggies99514194
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile

Avatar
Give Back
Level 1
maggies99514194
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
maggies99514194
Level 1

05-11-2018

Hi Support, I have gone through all of the steps to integrate Adobe Analytics data into Search Ads 360 (formerly DoubleClick). I've identified that the reason I am not seeing data is that the Evar that I created (called GCLID) is not pulling in any click data from the URLs. I have worked with my SA 360 rep to confirmed that the URLs are accurately pulling in the click data but it's not categorizing properly in AA. When I pull my GCLID eVar report all conversion metrics are summarized as 'unspecified'. Please help.

Replies

Avatar

Avatar
Coach
MVP
ursboller
MVP

Likes

525 likes

Total Posts

1,020 posts

Correct reply

257 solutions
Top badges earned
Coach
Contributor
Bedrock
Seeker
Springboard
View profile

Avatar
Coach
MVP
ursboller
MVP

Likes

525 likes

Total Posts

1,020 posts

Correct reply

257 solutions
Top badges earned
Coach
Contributor
Bedrock
Seeker
Springboard
View profile
ursboller
MVP

05-11-2018

we have setup the same and receive the gclid as expected.

did you check the URLs if the parameter is available? just make an export in Data Warehous with URL and search in Excel for gclid (if you don't have the URL in an evar/prop)

Or can you gove us the URL parameter template which the agency is using in google?

Avatar

Avatar
Affirm 500
Employee
Gigazelle
Employee

Likes

473 likes

Total Posts

1,948 posts

Correct reply

740 solutions
Top badges earned
Affirm 500
Boost 250
Springboard
Coach
Contributor 2
View profile

Avatar
Affirm 500
Employee
Gigazelle
Employee

Likes

473 likes

Total Posts

1,948 posts

Correct reply

740 solutions
Top badges earned
Affirm 500
Boost 250
Springboard
Coach
Contributor 2
View profile
Gigazelle
Employee

08-11-2018

Hi Maggie, were you able to get this resolved?

Avatar

Avatar
Give Back
Level 1
maggies99514194
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile

Avatar
Give Back
Level 1
maggies99514194
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
maggies99514194
Level 1

22-02-2019

No not yet! I spoke with Adobe Support and they let me know it is an 'implementation' issue but that did not give me a solution or narrow down the potential causes. Does implementation issue mean our SA360 tags on the site or the Adobe tags on the site?

@ursboller we pulled the URL report and confirmed that it is pulling in GCLID properly. See below:

https://www.levi.com/US/en_US/clothing/men/outerwear/trucker-jacket/p/723340321?utm_source=google&ut...gclid=CMju3MO7sd4CFUK0Gwod4VsIrA

Avatar

Avatar
Coach
MVP
ursboller
MVP

Likes

525 likes

Total Posts

1,020 posts

Correct reply

257 solutions
Top badges earned
Coach
Contributor
Bedrock
Seeker
Springboard
View profile

Avatar
Coach
MVP
ursboller
MVP

Likes

525 likes

Total Posts

1,020 posts

Correct reply

257 solutions
Top badges earned
Coach
Contributor
Bedrock
Seeker
Springboard
View profile
ursboller
MVP

22-02-2019

did you check your implementation if the "GCLID" really arrives at the report suite? or if you have any characters in the URL that messes up the query params?

what I normally do at the start of a campaign I setup a processing rule to write the GCLID ti a prop and the watch data income in realtime reporting. this is just to make sure the URLs are fine and we really receive the GCLID...

or you could check if you have any GCLID instances looking back the last days broken down by the GCLID eVar. tif you have the instances, maybe its a reporting issue?

Avatar

Avatar
Give Back
Level 1
maggies99514194
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile

Avatar
Give Back
Level 1
maggies99514194
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
maggies99514194
Level 1

26-02-2019

Hi @Ursboller, I have not checked if the GCLID arrives at the reporting suite but I am guessing it does not. How can I set up a similar process rule to write the GCLID to a prop? When I checked the GCLID eVar, zero GCLID are reported, only 'unspecified' instances. When you say 'implementation' do you mean the SA360 floodlight implementation or the Adobe eVar set up/implementation?

Thank you so much for your responses, I am learning!

Avatar

Avatar
Coach
MVP
ursboller
MVP

Likes

525 likes

Total Posts

1,020 posts

Correct reply

257 solutions
Top badges earned
Coach
Contributor
Bedrock
Seeker
Springboard
View profile

Avatar
Coach
MVP
ursboller
MVP

Likes

525 likes

Total Posts

1,020 posts

Correct reply

257 solutions
Top badges earned
Coach
Contributor
Bedrock
Seeker
Springboard
View profile
ursboller
MVP

26-02-2019

Write a processing rule to save GCLID to prop looks something like this:

condition: if query parameter "gclid" is set

action: overwrite value of "[your prop]" with query parameter "gclid"

this is the way we fetch the gclid parameter from the URL and write it to eVar and prop (the prop is just for inspecting the realtime traffic and see if everything works as expected)