Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Report Builder Issue: Blank Window

devinw84924321
Level 2
Level 2

Hello - For months I haven't been able to get report builder to load. Whenever I click on any button in the add on part of excel a blank window pops open. I've tried uninstalling and reinstalling multiple times. Confirmed our IT team isn't blocking it and even deleted all my browser cache to see if that would work. Can anyone give me any direction here? I have the correct version installed as well, 64 bit.

Capture.PNG

9 Replies
Gigazelle
Employee
Employee

I believe that Report Builder uses Internet Explorer to do its logging in. Was that the browser's cache/cookies that you cleared?

Are you able to reach my.omniture.com in IE?

devinw84924321
Level 2
Level 2

my.omniture.com loads in both IE and Edge. I also cleared my cache/cookies in both browsers and still the same result in report builder.

Gigazelle
Employee
Employee

Just double checking here: when you go to About Excel, is it running the 32-bit or 64-bit version?

About Office: What version of Office am I using? - Office Support

I ask because I've seen more than once where a user is running a 64-bit OS but has 32-bit Office installed.

Also, does your organization use proxy servers to access the internet? Are you able to use the computer from another network, such as one from home to troubleshoot?

devinw84924321
Level 2
Level 2

Yes I confirmed that I have a 64 bit version and the plugin is the 64 bit version. Yes I can use my network at home to troubleshoot but the same thing is happening there as well.

pabloc82923542
Level 9
Level 9

When you login at home are you using vpn or a completely different router setup?

How about hardware specs on the pc you are running this on? what are ram specs?

have you migrated to new experience cloud login setup?

devinw84924321
Level 2
Level 2

Nope, I'm not using a VPN while at home. It's just my home router. We are migrated to the experience cloud and my co-worker can get on his laptop. My computer is pretty new 8 gb of ram, Intel i5 while windows 10 pro.

Gigazelle
Employee
Employee

Wow, this one has me stumped. Do you have admin access to your machine? That is literally the only other thing I can think of that would affect the ability to get it working.

Perhaps what you can do is to have both you and your colleague to approach your IT team and say, "hey, this program works on this machine but not on my colleague's. Can you help figure out why?"

Perhaps they can share some insight there.

pabloc82923542
Level 9
Level 9

Do you have any colleagues that can access Report Builder correctly?

If so try and use their machine then with your login credentials.(what happens then?)

pabloc82923542
Level 9
Level 9

Try re installing the plugin.

If that doesn't help can you use another computer I have a feeling you are using a locked build pc. IT says they are not blocking anything but likely it is. The key is check if you can access report builder from another pc.

You may need Adobe white listed on that pc.

Report Builder uses ports 80 and 443. Ensure that these ports are allowed through your organization's firewall. See also Adobe's Internal IP Addresses for additional firewall exclusions.