Not seeing Data in Adobe

Avatar

Avatar
Validate 1
Level 2
muthu1985
Level 2

Likes

9 likes

Total Posts

27 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
muthu1985
Level 2

Likes

9 likes

Total Posts

27 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
muthu1985
Level 2

21-02-2018

Hi,

We have implemented Adobe Analytics in one of our Desktop application and able to see the image request in Fiddler but not all data recorded in Adobe Analytics. As per log files, we could see that particular user accessed our desktop application at 12 pm and 4 pm in a day. But, i could see that user data only under 4 pm in AA and not showing any data for 12 pm. Any thoughts?

Thanks,

Muthu

Replies

Avatar

Avatar
Validate 1
Level 3
jayakrishnaap53
Level 3

Likes

16 likes

Total Posts

50 posts

Correct reply

4 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 3
jayakrishnaap53
Level 3

Likes

16 likes

Total Posts

50 posts

Correct reply

4 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
jayakrishnaap53
Level 3

23-02-2018

Hello,

Please provide the live site URL to validate through debug and let you know.

Thank you,

Jay.

Avatar

Avatar
Validate 1
Level 3
jayakrishnaap53
Level 3

Likes

16 likes

Total Posts

50 posts

Correct reply

4 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 3
jayakrishnaap53
Level 3

Likes

16 likes

Total Posts

50 posts

Correct reply

4 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
jayakrishnaap53
Level 3

02-03-2018

Hey there,

please provide the URL to check.

thank you,

Jay.

Avatar

Avatar
Contributor
MVP
joshd7227840
MVP

Likes

275 likes

Total Posts

241 posts

Correct reply

70 solutions
Top badges earned
Contributor
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Contributor
MVP
joshd7227840
MVP

Likes

275 likes

Total Posts

241 posts

Correct reply

70 solutions
Top badges earned
Contributor
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile
joshd7227840
MVP

02-03-2018

What report are you looking at in Adobe Analytics?

Avatar

Avatar
Validate 10
Level 4
vijayakumar_raj
Level 4

Likes

35 likes

Total Posts

74 posts

Correct reply

14 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 25
View profile

Avatar
Validate 10
Level 4
vijayakumar_raj
Level 4

Likes

35 likes

Total Posts

74 posts

Correct reply

14 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 25
View profile
vijayakumar_raj
Level 4

05-03-2018

Hi Muthu,

Three things might be possible.

  1. When user landed on you website sometime/may be Appmeasurement js code will not fully loaded properly on your website.
  2. Even the image request can be able to see from Omnibug or Fiddler or what ever add-ons that we use to validate. But they will not show the actual response status send to the server. It might be the case those image request passing to the adobe server as (301 or 302) broken request rather than 200 status code.
  3. Depends upon the browser type sometimes image request not sent successfully (200 status) to Adobe analytics server.

If you are not still clear with the information better share us the URL, let us see the insights.

Thanks,

Vijay