Not seeing Data in Adobe

Avatar

Avatar

muthu1985

Avatar

muthu1985

muthu1985

21-02-2018

Hi,

We have implemented Adobe Analytics in one of our Desktop application and able to see the image request in Fiddler but not all data recorded in Adobe Analytics. As per log files, we could see that particular user accessed our desktop application at 12 pm and 4 pm in a day. But, i could see that user data only under 4 pm in AA and not showing any data for 12 pm. Any thoughts?

Thanks,

Muthu

Replies

Avatar

Avatar

jayakrishnaap53

Avatar

jayakrishnaap53

jayakrishnaap53

23-02-2018

Hello,

Please provide the live site URL to validate through debug and let you know.

Thank you,

Jay.

Avatar

Avatar

jayakrishnaap53

Avatar

jayakrishnaap53

jayakrishnaap53

02-03-2018

Hey there,

please provide the URL to check.

thank you,

Jay.

Avatar

Avatar

joshd7227840

MVP

Avatar

joshd7227840

MVP

joshd7227840
MVP

02-03-2018

What report are you looking at in Adobe Analytics?

Avatar

Avatar

vijayakumar_raj

Avatar

vijayakumar_raj

vijayakumar_raj

05-03-2018

Hi Muthu,

Three things might be possible.

  1. When user landed on you website sometime/may be Appmeasurement js code will not fully loaded properly on your website.
  2. Even the image request can be able to see from Omnibug or Fiddler or what ever add-ons that we use to validate. But they will not show the actual response status send to the server. It might be the case those image request passing to the adobe server as (301 or 302) broken request rather than 200 status code.
  3. Depends upon the browser type sometimes image request not sent successfully (200 status) to Adobe analytics server.

If you are not still clear with the information better share us the URL, let us see the insights.

Thanks,

Vijay