Name of segment lost after a transfer asset

Avatar

Avatar
Ignite 1
Level 1
robinl39529461
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
View profile

Avatar
Ignite 1
Level 1
robinl39529461
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
View profile
robinl39529461
Level 1

18-09-2018

Hello,

I’m busy with ID migration in Analytics because we are changing our email address.

So I create new account and after this I migrate the assets of the old to the new one.

In Analytics , I asked to migrate the assets to the new profile :

And after receiving a communication that all the assets are correctly transferred, I delete the old profile.

I did it for more than 60 users and it was ok

It works except for 2 users.

For them the segments transferred doesn’t contain any name, they are all named Unknown.

We have a little bit less then 700 segments concerned !!!!

How can I find back their name ?

The dates of the transfer : Sep 14 2018

I did a test this morning (18/09) with a other user and I still have the same issue.

Does somebody already have this issue ?

Thanks for your help

Robin

Replies

Avatar

Avatar
Coach
Employee
Gigazelle
Employee

Likes

473 likes

Total Posts

1,947 posts

Correct reply

740 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile

Avatar
Coach
Employee
Gigazelle
Employee

Likes

473 likes

Total Posts

1,947 posts

Correct reply

740 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile
Gigazelle
Employee

05-11-2018

Hi Robin, I'm thinking this is going to be a question that is best suited for customer care. Have you reached out to them yet?