Data tracking in debugger but not able to see in Analytics

Avatar

Avatar
Validate 1
Level 2
tirumalac260025
Level 2

Likes

8 likes

Total Posts

18 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
tirumalac260025
Level 2

Likes

8 likes

Total Posts

18 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
tirumalac260025
Level 2

20-09-2018

Hi,

We have a single page application site and implemented through DTM library download. I have added direct call rule, page load rule and event based rule for tracking page name and other variables. I can see the data is tracked in debugger but when i see in analytics its not appearing (this is for UAT).

I have provided staging path for HTTP and HTTPS. When i see the full URL report i can see some other URLs other than the HTTPs path, those are also same pages but different UAT path.

Can someone help on this.

Thanks in advance.

Regards

Tirumal

Replies

Avatar

Avatar
Seeker
Moderator
PratheepArunRaj
Moderator

Likes

315 likes

Total Posts

870 posts

Correct reply

264 solutions
Top badges earned
Seeker
Bedrock
Engage 1
Affirm 250
Contributor
View profile

Avatar
Seeker
Moderator
PratheepArunRaj
Moderator

Likes

315 likes

Total Posts

870 posts

Correct reply

264 solutions
Top badges earned
Seeker
Bedrock
Engage 1
Affirm 250
Contributor
View profile
PratheepArunRaj
Moderator

20-09-2018

Dear Tirumal,

Verify that the direct rule is coming out of iFrame or Ajax. If the case, try to the fetch the dynamic URL and map against the different URL you see in Adobe Analytics.

Since the case is generic, you can ping me with the UAT URLs/Screen grabs to take the discussion one-to-one if needed. Need to understand the implementation in detail to help you out!

Thank You

Arun