Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

Data discrepancies Report builder vs Analytics interface

albertd26319900
Level 1
Level 1

Hi Analytics community,

I'm currently facing issues with different numbers being pulled from the report builder compared to what I can see directly from the Analytics interface. I can't really post screenshots here as the content is rather confidential. But basically I'm pulling data from the report builder based on 2 segments. I'm using 3 Row labels (Day, Countries, Tracking code) for 3 different metrics (Entries, Orders, Revenue). I'm not using filters of any kind anywhere.

When I want to compare the numbers with the Analytics interface, I'm selecting the relevant segment on the left panel, then I'm clicking on the relevant Marketing Channel in the center part and I end up with quite significant discrepancies, about 10-15% when I compare totals week on week.

Also, just wanted to mention that I'm using the 5.5.14.0 version of the report builder which I believe is the latest one..?

I searched within the community but couldn't find a similar issue. Was hoping you could come up with either a way to fix it within the report builder or an easy alternative for me to pull the data with the same kind of granularity.

Thanks,

1 Reply
Gigazelle
Employee
Employee

Really the only way we'd be able to resolve this is by looking at the workbook and how the report was set up in the online UI. Since pretty much all data is pulling from the exact same data set these days, it's just a matter of finding out what the specific discrepancy is.

Since divulging data isn't something you're willing to do (nor would I recommend it), Customer Care is going to be the best avenue to get an answer here.