Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Activity map troubleshooting

Avatar

Avatar
Validate 1
Level 1
debg46628983
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
debg46628983
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
debg46628983
Level 1

09-08-2018

I have a page where we have an image request via tag management system.  For whatever reason, the page does not have a friendly pageName value set.  This page is accessible via 2 different URLs, one public facing and one internal.  The site has AM 1.6.4 with Activity Map enabled.

I see no data in with the activity map plugin.  Is this because the page does not have a friendly pageName value, or is the data specific to the URL displayed, and perhaps no one on the internal URL has clicked any links?

Thanks,

Deb

Replies

Avatar

Avatar
Give Back 50
Level 6
pabloc82923542
Level 6

Likes

76 likes

Total Posts

358 posts

Correct Reply

81 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile

Avatar
Give Back 50
Level 6
pabloc82923542
Level 6

Likes

76 likes

Total Posts

358 posts

Correct Reply

81 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile
pabloc82923542
Level 6

09-08-2018

Did you turn on Activity map tracking on your report suite where the URL populates too? its under Admin.

if so is the user account that is trying to access the plugin setup to access activity map under user settings?

Avatar

Avatar
Validate 1
Level 1
debg46628983
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
debg46628983
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
debg46628983
Level 1

09-08-2018

Activity Map is turned on for the report suite, and the user has access to Activity map.  AM works for other pages but not this one in the same report suite

Avatar

Avatar
Give Back 50
Level 6
pabloc82923542
Level 6

Likes

76 likes

Total Posts

358 posts

Correct Reply

81 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile

Avatar
Give Back 50
Level 6
pabloc82923542
Level 6

Likes

76 likes

Total Posts

358 posts

Correct Reply

81 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile
pabloc82923542
Level 6

10-08-2018

Is tag management the same for that page or different when compared to pages that work?

Avatar

Avatar
Validate 1
Level 1
debg46628983
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
debg46628983
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
debg46628983
Level 1

10-08-2018

yes tag management is exactly the same

Avatar

Avatar
Coach
Employee
Gigazelle
Employee

Likes

468 likes

Total Posts

1,947 posts

Correct Reply

739 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile

Avatar
Coach
Employee
Gigazelle
Employee

Likes

468 likes

Total Posts

1,947 posts

Correct Reply

739 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile
Gigazelle
Employee

21-08-2018

When on that page, do you see any activity map data in the debugger? i.e. Clicking on a link to get to that page, as well as data on a subsequent image request?

Avatar

Avatar
Validate 1
Level 1
debg46628983
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
debg46628983
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
debg46628983
Level 1

11-09-2018

we do see data, but no friendly pageName value.  In SiteCat the page comes through with the URL as the pageName value

Avatar

Avatar
Coach
Employee
Gigazelle
Employee

Likes

468 likes

Total Posts

1,947 posts

Correct Reply

739 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile

Avatar
Coach
Employee
Gigazelle
Employee

Likes

468 likes

Total Posts

1,947 posts

Correct Reply

739 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile
Gigazelle
Employee

11-09-2018

My first recommendation here would be to upgrade to the latest AppMeasurement library. I have a feeling that will fix it.