Upgrading from 1.6 to 2.5 AppMeasurement and VisitorAPI Error

ianp5439506 18-10-2017

Hi hope someone here can help me. I'm upgrading our adobe analytics library to 2.5 however upon upgrading it i'm getting 'Error, missing Report Suite ID in AppMeasurement initialisation' error despite the fact that RSID was been declared.

Really appreciate the help.

Answers (0)